IXG Stations Associate but fail a setting file upload

You are here:
Estimated reading time: 1 min

Summary

FTP and SSH are used to directly upload to each station one at a time as the last step in the programming process, or any time settings are changed in Support Tool for an existing system. During the programming process, it is possible several things may prevent this final step from succeeding. 

 

Cause

Some reasons why an upload will fail after being associated: 

  1. The station is still rebooting. This is often the case with the IXGW-GW, which may also require a power cycle.
    • Look for solid lights on the devices to know it is ready to receive a setting file.
  2. The stations were moved to a different subnet in the association process. 
    • Ensure the PC is moved to the same subnet as the stations in this situation.
  3. The station has been previously programmed with a different ID and password. This may happen in situations including: 
    • Configuring the system off-site for testing purposes before taking the system on-site to program with a new program file. 
    • Attempted to program, only to run into problems and creating a new program file with a different ID and password on the second attempt.  
    • If this is the case, refer to this (link) on steps to take if the ID and password have been lost or misplaced. If the ID and password of the original configuration are known, change the new program file to match. 
Was this article helpful?
Dislike 13
Views: 1392