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Summary

The proper audio input is selected, and the mic has been tested to work outside of IX-SOFT, but the device communicating with IX-SOFT cannot hear it. 

 

Cause

It is possible that a local antivirus or firewall is preventing the software from accessing it. 

 

Solution

An AV/firewall can tag IX-SOFT as being a potential threat via its Host Intrusion Prevention shields. These shields are designed to keep track of application activities in the system and regulates the activity of applications depending on their listed status. This is to prevent malicious software from accessing the microphone of the PC without the user’s knowledge. 

 

The PC admin may have to manually find which shield is blocking IX-SOFT if it is not logged as a direct threat in any of the active scans or policies. They will need to locate the instances of IX-SOFT inside the Application Rights list (there may be multiple) and manually assign system access. 

 

This is one possible way to address this issue, and solutions will vary by AV/firewall applications.